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Metadata–the Key to Protecting  
Copyright in Digital Imagery 
 

Embedding Metadata in Adobe Creative Suite & Creative Cloud 

 

 

INTRODUCTION 

Metadata is an important key to protecting your illustrations and photography from accidental infringement and 

potential orphaning. By embedding all critical ownership and contact information directly into the digital file, 

metadata facilitates and encourages respect for the rights of creators and rights holders.  

 

Think of metadata as a digital business card that you attach to the files you create. As your file travels, so does 

your information. Metadata can be added to files created using any Adobe application (Photoshop, Illustrator, 

After Effects, InDesign, Acrobat). Metadata Templates can be created to save time and easily add common 

information to folders of files using Adobe Bridge or Lightroom. In addition to ownership and contact 

information, keywords, captions, credit lines and other information can be added to enhance searching, sorting 

and organizing in Bridge or other digital asset management (DAM) software. 

 

Metadata provides limited but important protection against orphaning. Creator-applied metadata is not 

permanent and can be automatically stripped out by “save for web” functions and by posting on file sharing and 

social media platforms. It can also be removed and/or replaced by publishers and other end users of images. 

Efforts are underway to enable creators to permanently embed their metadata in their files. We encourage 

creators to support these efforts when asked. In the meantime, to protect your creative assets and help identify 

your work, the AMI advises medical illustrators to incorporate the following as standard business practice:  

 

 

• Embed critical copyright and contact metadata into your digital files 

• Place a visible copyright mark on your published work and watermark your online portfolios 

• Sign your work legibly with full name (not initials) 

• Register your work with the U.S. Copyright Office 

• Register yourself with online artist registries and keep your contact information up to date  

 

 

 

Start embedding metadata today! Follow these instructions on how to create Metadata 

Templates and how to apply contact, copyright, and licensing metadata using the File 

Info in Adobe applications.  
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CREATE A METADATA TEMPLATE 

 

By creating a template, you will save the task of 

entering COMMON information every time a 

new file is created. Do not enter SPECIFIC 

information – it can be added after the template 

is applied. 

 

1. Start with a new blank document in 

Photoshop, Illustrator, or InDesign.  

 

2. Select File > File info. The top of the File 

Info window has tabbed categories (Adobe 

CS5 is shown). 

 

3. In the Basic tab, enter all the COMMON 

information applicable for the majority of 

your files such as author name, author title, 

copyright status, notice, URL, etc. 

 

4. In the IPTC tab, enter your contact 

information. Because phone, email, address, 

and website names can change, provide 

secondary numbers if possible. Separate 

multiple entries with a comma. Be sure to 

follow international standards for contact 

info so that it can be understood globally. 

For example, include http:// in your web 

addresses, write your phone number in 

international format, use ISO country codes, 

etc. You want a user or client to easily find 

and contact you if they obtain your image 

and want permissions or a license. 

 

5. Scroll down to IPTC status and enter credit 

line, and source. 

 

6. After entering all COMMON information, 

click the Template flyout menu > Export. 

Give the template a meaningful name so 

you will remember its function.  

 

Metadata templates are saved in the Adobe 

> XMP > Metadata Templates folder, which 

is accessed by all CS and CC applications. 

 

7. Close and discard the blank document.  
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APPLY A METADATA TEMPLATE TO AN IMAGE   

  

1. Open an existing file in Photoshop or 

Illustrator and select File > File Info.  

 

In Acrobat select File > Properties > 

Description Tab > click Additional 

Metadata button. 

 

2. Click on the flyout menu > Import and select 

the name of the metadata template. A 

window will appear with 3 options:  

 

1) Clear existing properties and replace 

with template properties 

2) Keep original metadata but replace 

matching properties from template 

3) Keep original metadata but append 

matching properties from template. 

 

3. After the template is applied, enter image  

specific information such as Document Title,  

Description, and Keywords. 

 

4. In IPTC Status, enter image-specific Copyright,  

Credit and Rights Usage Terms. 

 

5. Click OK. Notice that a © symbol now appears in the window title bar of your image. 

 

 

Replace adds properties if they are not present and replaces properties for those that 

exist. Use caution when replacing metadata so that you don’t inadvertently overwrite 

existing metadata from images that are not yours. 

 

Append adds properties if they are not present but does not replace existing 

properties. 

 

CAUTION: Copyright management information metadata must never be removed from 

files that you process from other illustrators, photographers, or designers. Only Clear 

metadata on images you personally created. Removing copyright metadata is a 

violation of the DMCA and carries penalties and fines! 
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PRESERVE METADATA IN “SAVE FOR WEB” AND “EXPORT AS” 

 

Metadata remains with a file even if the file's 

format changes, for example if you create a 

PSD file then later Save As a JPG. Metadata is 

even retained if a file is placed into another file 

such as an InDesign layout. However, in 

Photoshop the default metadata settings in 

Save for Web and/or Export As is “None” — 

which removes metadata from the file to 

reduce file size for fast web viewing. Change 

the following to preserve embedded metadata: 

 

In Photoshop CC 2015 

 

Method 1: File > Export > Save for Web 

(Legacy) > Metadata > select “ALL.” Once 

selected, the option remains checked until 

changed by the user. 

 

Method 2: File > Export > Export As > Metadata 

> select “Copyright and Contact info” 

 

Method 3: To permanently change the setting 

go to Preferences > Export > Metadata > select 

“Copyright and Contact Info 

 

 

 

In Photoshop CS4-6  

File > Save for Web & Devices > Metadata 

flyout menu > select “Copyright and Contact”, 

“All except Camera info”, or “All”. Once 

selected, the option remains checked until 

changed by the user. 

 

In Photoshop CS3  

File > Save for Web & Devices > Optimize 

flyout menu > select “Include XMP”. Once 

selected, the option remains checked until 

changed by the user. 
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APPLY METADATA TO MULTIPLE IMAGES WITH ADOBE BRIDGE 

 

Adobe Bridge is a digital asset management (DAM) app that enables artists to organize, browse, and find their 

images in a lightbox-style interface. One of its most powerful features is batch editing of metadata. Direct 

writing of metadata using Bridge is efficient and nondestructive — you can add/change the information in a 

JPEG image without opening and subjecting it to an additional round of compression. This is very useful if you 

have an older archive of illustrations that need metadata. Adobe Lightroom performs similar functions. 

 

1. Shown below is the Adobe Bridge Metadata workspace. In the Content panel, select multiple files (hold 

down shift key) that you want to embed metadata.  

 

2. Select Tools menu, locate the metadata template you wish to apply from either the Append Metadata, or 

Replace Metadata sub-menus. 

 
3. After the COMMON template is applied, you can add individual metadata fields like Title, Description, 

Keywords, etc. with the pencil icon. Again, shift-select multiple files to write the same properties to images. 
 

 
 
 
 

4. Select Tools > Edit Metadata Template 
to quickly make custom templates 
based off your COMMON info. 
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IPTC EXTENSION AND IPTC-PLUS METADATA PANELS  

 

The IPTC Extension and PLUS schemas are a 

supplemental to the IPTC Core. They provide: 

 

• Fields to improve administration for 

registering the image with a registry. 

• Fields to precisely define the licensing 

terms and the copyrights of an image. 

 

With the release of Creative Suite 5, Adobe 

integrated numerous PLUS rights metadata 

fields in the IPTC Extension panel. Download 

the IPTC File Info panel in CS5 User Guide. It 

has an excellent overview on how to properly 

fill out the fields, proper phone format [+1 (800) 

1234567], how to designate registries, etc. 

 

Once installed, you can access the panels via a  

new menu item in Adobe Bridge located  

between the Window and Help menus. 

 

CREATIVE COMMONS METADATA  

 

Some medical illustrators and photographers 

may provide images for Open Access journals 

under a Creative Commons license. Because 

figure legends and captions become 

separated from images, it's important to 

embed the specific CC license, attribution, and 

restriction information you desire into the 

image so that it is machine readable online.  

 

The online CC License Chooser will generate 

an XMP file that you can add to the Metadata 

Templates folder. Be sure to fill out the 

attribute information. 

 

A CC metadata panel (like the one shown right) 

can be installed from John Bishop Images (see 

appendix for link). 

 

Six licenses allow for a variety of uses: 

CC BY   Attribution 

CC BY-SA  Attribution-ShareAlike 

CC BY-ND  Attribution-NoDerivatives 

CC BY-NC  Attribution-NonCommercial 

CC BY-NC-SA Attribution-NonCommerial-ShareAlike 

CC BY-NC-ND Attribution-NonCommercial-NoDerivatives  
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CAUTION: DICOM AND PATIENT METADATA 

 

Many medical illustrators work with patient 

scans for research and medical legal projects. 

A DICOM (Digital Imaging and Communications 

in Medicine) file stores the digital image along 

with metadata such as the patient’s name, ID, 

study ID, date of birth, etc. When processing 

for outside use (publication, PowerPoint, or 

web), be sure to anonymize the images when 

importing into Photoshop. You can also 

remove protected health information (PHI) 

from the File Info > DICOM metadata panel. 

Take extra precautions to ensure your  

workflow is HIPAA (Health Insurance Portability  

and Accountability Act) compliant.  

 

CAUTION: PNG / GIF FILE TYPES DO NOT RETAIN METADATA 

 

Metadata standards are specific to file types: Natively, GIF does not support metadata, PNG supports some 

(keyword=value pairs), and JPG and TIFF support EXIF/IPTC.  Even though you can write metadata to PNG with 

save to web, Bridge, Fireworks, or another program (like ExifTool), the casual viewer would not see it in 

Windows Explorer properties/details or Preview/Spotlight info, unless they opened the file in Bridge or a 

program to extract the data. 

 

CAUTION: EMPLOYEES ACTING ON BEHALF 

 

Illustrators and photographers who work for educational institutions or private corporations should check with 

their employers about intellectual property policies and establish standard protocols and templates for 

embedded metadata across the entire creative department. 

 

CAUTION: SOCIAL MEDIA STRIP METADATA 

 

Many illustrators and photographers use social 

media to showcase and promote their work. 

However, some of the most popular platforms 

such as Facebook, Flickr, Instagram, and Twitter 

strip the metadata from image files.  

 

For more information see 

http://www.embeddedmetadata.org/social-

media-test-results.php 

 

To protect your images when sharing on social 

media, consider posting web resolution images 

with a strong watermark. 

 

 
  

“Social Media Sites Photo Metadata Test Results” by IPTC 
licensed under CC BY 4.0 
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FOR MORE INFORMATION 

https://www.iptc.org/std/photometadata/documentation/GenericGuidelines/ 

http://www.photometadata.org 

http://www.adobe.com/products/xmp/ 

http://www.embeddedmetadata.org/ 

http://www.useplus.com 

http://www.controlledvocabulary.com 

http://www.PLUSregistry.org 

https://creativecommons.org/faq 

 

CEPIC-IPTC IMAGE METADATA HANDBOOK 

http://www.iptc.org/site/Photo_Metadata/CEPIC-

IPTC_Image_Metadata_Handbook_Update_Notification_Request 

 

IPTC-PLUS METADATA PANEL TOOLKIT 

https://iptc.org/standards/photo-metadata/iptc-standard/ 

 

CREATIVE COMMONS FILE INFO PANEL 

http://johnbishopimages.com/blog/2010/11/12/creative-commons-fileinfo-panel/ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This whitepaper was prepared by the  

AMI Professional Guidelines Committee: 

 

Tonya Hines, Chair 

Alan Branigan 

Amanda Behr 

Joanne Haderer Müller 

Martha Headworth 

Cynthia Turner 

 

© 2008 Association of Medical Illustrators, updated June 2016. 

 

ASSOCIATION OF MEDICAL ILLUSTRATORS 

201 E. MAIN STREET, SUITE 1405 

LEXINGTON KY 40507, USA  

1-866-393-4264 | hq@ami.org 


